WorldGeometry Class

Inheritance Hierarchy
Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public abstract class WorldGeometry : Geometry

The WorldGeometry type exposes the following members.

Constructors
  Name Description
Protected method WorldGeometry
Initializes a new instance of the WorldGeometry class
Protected method WorldGeometry(IntPtr, Boolean)
Initializes a new instance of the WorldGeometry class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method SetExtents
Public method StartAttributesSegment
Top
See Also

©  Bricsys NV. All rights reserved.