DBText Properties

The DBText type exposes the following members.

Properties
  Name Description
Public property AlignmentPoint Property that represents the alignment point of this text.
Public property Height Property that represents the height of this text.
Public property HorizontalMode Property that represents the horizontal mode for this text.
Public property IsDefaultAlignment Property that indicates whether this text entity is in the default alignment.
Public property IsMirroredInX Property that indicates whether this text is mirrored about the x-axis.
Public property IsMirroredInY Property that indicates whether this text is mirrored about the y-axis.
Public property Justify Property that represents the justification point(s) of the text.
Public property Normal Property that represents the normal to the plane where this text lies.
Public property Oblique Property that represents the oblique angle (in radians) in the range of equivalent [-85..+85] degrees.
Public property Position Property that represents the WCS position of this text entity.
Public property Rotation Property that represents the rotation of this text.
Public property TextString Property that represents a string message for this text object.
Public property TextStyleId Property that represents the text style applied to this text.
Public property TextStyleName Property that represents the name of the text style applied to this object.
Public property Thickness Property that represents the thickness of this text.
Public property VerticalMode Property that represents the vertical mode for this text.
Public property WidthFactor Property that represents the width of this text.
Top
See Also