TableTemplate Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.GraphicsInterfaceDrawable
          Teigha.DatabaseServicesDBObject
            Teigha.DatabaseServicesLinkedData
              Teigha.DatabaseServicesLinkedTableData
                Teigha.DatabaseServicesFormattedTableData
                  Teigha.DatabaseServicesTableContent
                    Teigha.DatabaseServicesTableTemplate
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class TableTemplate : TableContent

The TableTemplate type exposes the following members.

Constructors
  Name Description
Protected method TableTemplate(IntPtr, Boolean)
Initializes a new instance of the TableTemplate class
Public method TableTemplate(Table, TableCopyOptions)
Initializes a new instance of the TableTemplate class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method Capture
Public method CreateTable
Top
Events
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.